What versions of Drupal does Contextly support?

We currently support both Drupal 6 and 7.

You can find out more on the official Drupal project page.

Have more questions? Submit a request

Comments

Powered by Zendesk